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1
Getting started

This guide assumes that you have a background in telecommunications local 
service, including some knowledge of CenturyLink products and order-writing 
conventions. This guide is for system administrators who

• manage your company’s account
• manage IMA users and other system administrators in your company

Although the IMA System Administration window lists an option for billing 
account numbers, CenturyLink now manages this information for you.

Logging in to IMA
To log in to IMA, open a browser window and follow the guidelines in chapter 5 
of the Connection Guide.

1 Fill in the three fields, using the values given to you by your CenturyLink 
system administrator.
• Note that the fields are case-sensitive.
• Once you have logged in for the first time, be sure to change your

password.

2 Click Login.
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Creating your personal profile
The first time you log in to IMA, you must complete a personal profile before 
you can go on to other tasks. Your personal profile contains information that 
CenturyLink uses to contact you.

1 Click in each field and type the appropriate information. All fields are 
required except for
• E-mail Address or Fax (You must fill in at least one of these.)
• Floor
• Room/Mail Stop

Note: In the Telephone Number and Fax fields, use the format 000-
000-0000.

2 Click Update Database.
IMA displays a message that the database has been updated.

3 Click Return to Main Menu.

Note: Clicking Logout clears all data and returns you to the 
Interconnect Login window. You will still need to create your 
personal profile at next log in.

You can change your personal profile at any time to keep it current. See 
“Modifying your personal profile” on page 38.

Logging out of IMA
To log out of IMA, click Return to Main Menu, then click Logout.
If you’re working in PreOrder/Order/PostOrder, you may first have to click 
Cancel, Close, or Finish to close the window(s). Then, click File > Exit to 
close the Interconnect Mediated Access window.
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IMA hours (Mountain Time)

Additional resources

Web sites
IMA GUI Error Messages

http://www.centurylink.com/wholesale/ima/gui/all_errormessages_a-
c.html

Local Service Ordering Guidelines
http://www.centurylink.com/wholesale/clecs/lsog.html

Products and Services
http://www.centurylink.com/wholesale/pcat/index.html

CenturyLink E-Business
http://ecom.centurylink.com

Wholesale Customer Contacts business procedure
http://www.centurylink.com/wholesale/clecs/escalations.html

Wholesale Resources—IMA
http://www.centurylink.com/wholesale/ima/index.html

Documents
In addition to this document, CenturyLink provides four other guides to help 
you use IMA. The first three guides are available at
http://www.centurylink.com/wholesale/ima/gui/index.html:

• IMA Connection Guide—guidelines for connecting to IMA

• IMA User’s Guide—guidelines on preparing, submitting, and following up on
LSRs

• Facility-Based Directory Listings Guide—guidelines for submitting orders
for facility-based directory listings

The fourth guide is available at
http://www.centurylink.com/wholesale/training/coursecatalog.html:

• Loop Qualification and Raw Loop Data CLEC Job Aid—guidelines for
retrieving raw loop data and for checking whether a loop qualifies (for
CenturyLink HSI/Broadband Service or for unbundled ADSL service)

Monday–Friday 6 a.m. to midnight

Saturday 6 a.m. to 9 p.m.

Sunday 10 a.m. to 7 p.m.
7April 3, 2017
http://www.centurylink.com/wholesale/ima/gui/index.html

http://ecom.centurylink.com
http://www.centurylink.com/wholesale/ima/gui/all_errormessages_a-c.html
http://www.centurylink.com/wholesale/ima/gui/all_errormessages_a-c.html
http://www.centurylink.com/wholesale/clecs/lsog.html
http://www.centurylink.com/wholesale/pcat/index.html
http://www.centurylink.com/wholesale/ima/index.html
http://www.centurylink.com/wholesale/clecs/escalations.html
http://www.centurylink.com/wholesale/ima/index.html
http://www.centurylink.com/wholesale/ima/index.html
http://www.centurylink.com/wholesale/ima/gui/index.html
http://www.centurylink.com/wholesale/training/coursecatalog.html


CLEC System Administrator’s Guide—IMA 40.0 2—Managing your company’s account
Managing your company’s autofill information
2
Managing your company’s account

You manage your company’s account by

• creating or modifying your company’s autofill information (directly below)

• viewing and changing your company’s user profile (page 10)

• managing your company’s BANS—billing account numbers (page 13)

• viewing and changing your LSR purge interval (page 15)

• managing your Pending Service Order Notice (PSON) settings (page 17)

• managing your completion notice settings (page 17)

Although viewing reference data is listed on the Interconnect Functions 
window, that task is normally done by the users in your company. For 
guidelines on viewing the reference data, see the IMA User’s Guide.

Managing your company’s autofill information
Corporate autofill information fills in contact information for your company. It 
is not customized for individual users.

1 In the Interconnect Functions window, click System Administration.
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2 Under Account Administration, click Add/Modify Corporate Autofill 
Information.

3 You must fill in either the DRC or the DSGCON FAX NO field, but not both. 
Have IMA automatically fill in the other information by typing the contact 
information in any or all of the fields:

In this field … Type …

CC Your CIC (carrier identification code )

IMPCON Implementation contact

IMPCON TEL NO Phone number for implementation contact

ALT IMPCON Alternate implementation contact

ALT IMPCON TEL NO Phone number for alternate implementation contact

DSGCON Design engineering contact

DRC Design routing code

DSGCON E-MAIL E-mail address for design engineering contact

DSGCON TEL NO Phone number for design engineering contact

DSGCON FAX NO Fax number for design engineering contact

DSGCON STREET Street address for design engineering contact

DSGCON FLOOR Floor or suite number for design engineering contact

DSGCON ROOM/MAIL STOP Room or mail stop for design engineering contact

DSGCON CITY City for design engineering contact

DSGCON STATE State for design engineering contact
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http://www.centurylink.com/wholesale/ima/gui/

index.html



CLEC System Administrator’s Guide—IMA 40.0 2—Managing your company’s account
Managing your company’s user profile
4 If you want IMA to automatically fill in this information when your users 
prepare the LSR form, select YES in the AUTOFILL field.

5 Click Add/Modify Autofill.

6 Click Return to System Administration.

Managing your company’s user profile
You can view your company’s corporate user profile. The corporate user profile 
lists, by state, what services your company is allowed to offer. It also verifies 
how your company wants to receive various types of notices. This is a view-
only window.

1 In the Interconnect Functions window, click System Administration.

DSGCON ZIP ZIP Code for design engineering contact

In this field … Type …
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2 Under Account Administration, click View Corporate User Profile.
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3 Review the information in the window.

4 When you are done, click Return to System Administration.

To change the corporate user profile, contact the CenturyLink Wholesale 
Systems Help Desk at 888-796-9102 and select option 2.

Field Description

Certified to do Business A list of states in which you are certified to do business 
and the type of business you are authorized to 
perform.

Wireless If checked, you have authorization for wireless 
business.

Select Electronic Line Loss 
Notifications

If checked, you want to send Line Loss information to a 
trading partner.

Select GUI Line Loss 
Notifications

If checked, you want to be notified of line loss via e-
mail or fax.

Select Electronic Status 
Update Options

If checked, you want updates on LSR status, order 
status, Batch Hot Cut status, or all three.

Receive Non-Fatal Errors If checked, you want to receive non-fatal errors.

CLEC TAP/Lifeline Guideline 
Compliance

If checked, indicates the CLEC has TAP/Lifeline 
certification allowing for low income assistance 
program for subsidized phone service.

Prohibit LSR Reject Override If checked, the LSR Reject Override is not available.
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Managing your company’s BANs
As a system administrator, you manage the BANs—billing account numbers—
for your company. By managing BANs, you control the list of BANs that appear 
in the BAN list in the Order Information for New LSR/BRC window. Using 
IMA, you can add, modify, delete, and view more information your company’s 
BANs. You can also view a list of all the BANs your company has in IMA. (See 
page 15.)

Adding a BAN
1 In the Interconnect Functions window, click System Administration.

2 Under Account Administration, click Add/Modify Billing Account 
Number.

3 Type the BAN you want to add, then click Get BAN Info.

4 Fill in the information for the new BAN, then click Update Database.
IMA saves the information for the new BAN. This BAN now appears in the 
BAN list in the Order Information for New LSR/BRC window and can 
be used when submitting LSRs.
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5 When you are done, click Return to BAN Entry Screen, then click 
Return to System Administration.

Modifying a BAN
1 In the Interconnect Functions window, click System Administration.

2 Under Account Administration, click Add/Modify Billing Account 
Number.

3 Type the BAN you want to edit and click Get BAN Info.
IMA displays the detailed information for the BAN you specified.

4 Make the necessary changes to the BAN information and click Update 
Database.
IMA updates the BAN with the new information.

5 When you are done, click Return to BAN Entry Screen, then click 
Return to System Administration.

Deleting a BAN
1 In the Interconnect Functions window, click System Administration.

2 Under Account Administration, click Add/Modify Billing Account 
Number.

3 Type the BAN you want to delete, then click Get BAN Info.
IMA displays the detailed information for the BAN you specified.

4 Verify that the BAN you type is the BAN you want to delete.
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5 Click Delete BAN, then click Update Database.
IMA deletes the BAN. This BAN no longer appears in the BAN list in the 
Order Information for New LSR/BRC window and can no longer be 
used for submitting LSRs.

6 When you are done, click Return to BAN Entry Screen, then click 
Return to System Administration.

Viewing more information for a BAN
1 In the Interconnect Functions window, click System Administration.

2 Under Account Administration, click Add/Modify Billing Account 
Number.

3 Type the BAN you want to view more information for, then click Get BAN 
Info.
IMA displays the detailed information for the BAN you specified.

4 When you are done, click Return to BAN Entry Screen, then click 
Return to System Administration.

Viewing a list of all BANs for your company
1 In the Interconnect Functions window, click System Administration.

2 Under Reports, click Get BAN List.
IMA lists all BANs for your company.

3 When you are done, click Return to System Administration.

Managing your LSR purge interval
You can change the frequency with which IMA purges your LSR queue. This 
queue contains LSRs that were submitted after IMA business hours and could 
not be processed when IMA reopened for business because of errors.

1 In the Interconnect Functions window, click System Administration.
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Managing your LSR purge interval
2 Under Account Administration, click Set Co-Provider System 
Parameters.

The Corporate ID field is always automatically filled in with your 
CenturyLink-assigned corporate ID.

3 From the list, select the purge interval you want.

4 Click Set Parameters.
IMA displays a message that the LSR purge interval was changed.

5 Click Return to System Administration.
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Managing PSON settings
You can view the PSON settings for your corporate ID. This is a view-only 
window.

1 In the Interconnect Functions window, click System Administration.

2 Under Account Administration, click View Pending Service Order 
Notice.

3 Review the information in the window. When you are done, click Return to 
System Administration.

To change the PSON settings on this screen, contact the CenturyLink 
Wholesale Systems Help Desk at 888-796-9102 and select option 2.

Managing completion notice settings
You can elect not to receive completion notices for your LSRs. To stop (or 
restart) receiving completion notices, call the Wholesale Systems Help Desk at 
888-796-9102 and select option 2. (Changing your completion notice settings
does not affect DSRED notices.)
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3
Managing users

As a system administrator, you manage user access within your company, 
including:

• adding a user (directly below)

• changing a user’s access level (page 20)

• changing a user’s system access (page 20)

• changing a username (page 21)

• changing a user’s password (page 22)

• viewing a list of users (page 24)

• creating or managing user autofill information (page 25)

Adding a user
You can add a new user in either of two ways:

• by following the procedure below
This is the most direct way to create a new user.

• by reactivating an inactive user account (see page 20) and assigning a new
username (see page 21)
This procedure is less direct, but it is a good way to reuse inactive accounts
and maintain a more efficient database.

If a single user needs two different access levels (see page 20), you must add 
the user twice—that is, with two different usernames. You then assign the 
appropriate level of access to each username.

1 In the Interconnect Functions window, click System Administration.
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2 Under User Administration, click Add User.

Note: The Corporate ID field is always automatically filled in with 
your CenturyLink-assigned corporate ID.

3 Fill in the fields:

4 Click Add User.
IMA displays a message that the user was added. IMA automatically sets 
the new user access level to user and their status to active.

5 Click Return to System Administration.

6 If the user you added performs both user and admin tasks, repeat this 
procedure to add a second username for the user.

7 If the access level for the new user needs to be different than the IMA 
default of user, see “Changing a user’s access level” on page 20 

Deleting a user
You cannot delete users from IMA directly. But if users no longer require 
access to the system, you can inactivate their usernames, reactivate those 
usernames, and reassign them to new users (see “Changing a user’s access 
level” on page 20 and “Changing a username” on page 21).

In this field … Type …

Username The username for the new user (3–8 characters). The 
username must be unique within your corporate ID

Password The password for the new user (6–8 characters, at least 
one of which is a number or special character)

Re-Type Password
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Changing a user’s access level
There are three types of user access levels.

You can change a user’s user access level to admin or pre_order_user. You 
can also change an existing admin or pre_order_user access level back to 
user.

1 In the Interconnect Functions window, click System Administration.

2 Under User Administration, click Set User Access.

3 Fill in the fields:

4 Click Set Access Level.
IMA displays a message stating that the user’s access level was changed.

5 Click Return to System Administration.

Managing users’ system access
Whether users can log in to IMA is determined by their state, active or 
inactive. You can manage users’ access to IMA by assigning them the correct 
state.

Access Level Description

user Users who need access to IMA PreOrder, Order and 
PostOrder functions—the default access level when you 
create a new user

admin Other administrators

pre_order_user Users who need access to IMA PreOrder functions only

In this field … Do the following …

Username Enter the username whose access level you want to change

Access Level Select the new access level from the list
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• When you create a new user, IMA automatically makes the user’s state
active so that they can log in.

• When a user no longer requires access to IMA, you can change their state
to inactive.

• If an inactive user requires access to IMA, you can set their user state back
to active.

• You can reassign an inactive user’s account by changing it to active and
then changing the user name. See “Generating a list of users” on page 24.

To assign a new user to IMA or to change the state of an existing user, use this 
procedure:

1 In the Interconnect Functions window, click System Administration.

2 Under User Administration, click Set User State.

3 In the Username field, type the username whose access you want to 
change.

4 Do one of the following:
• To deactivate the user, select InActiveUser from the list.
• To reactivate the user, select ActiveUser from the list.

5 Click Set State.
IMA displays a message that the user has been set to Active or InActive.

6 Click Return to System Administration.

Changing a username
You can change a username to get a better match between the username and 
the user’s actual name.

You can assign a new username only to an active user ID, not an inactive user 
ID (see “Managing users’ system access” on page 20). If the username is 
inactive, be sure to activate it first.

1 In the Interconnect Functions window, click System Administration.
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2 Under User Administration, click Set User Name.

3 Fill in the fields:

4 Click Set Name.
IMA displays a message that the username was changed.

5 Click Return to System Administration.

Changing a user’s password
If a user cannot log in because of a forgotten password, you can assign a new 
password. The CenturyLink Wholesale Systems Help Desk (888-796-9102) can 
also change a user’s password.

1 In the Interconnect Functions window, click System Administration.

2 Under User Administration, click Set User Password.

In this field … Type …

Old Username The username you want to change

New Username The new username you want to use
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3 Fill in the fields:

Tip: IMA passwords don’t expire, but for security reasons, you should 
change your password often.

4 Click Set Password.
IMA displays a message that the user’s password was changed.

5 Click Return to System Administration.

In this field … Type …

Username The username for the user

New Password The user’s new password (6–8 characters, at least one of which 
is a number or special character)

Re-Type New Password
23April 3, 2017
http://www.centurylink.com/wholesale/ima/gui/index.html



3—Managing users
Generating a list of users

CLEC System Administrator’s Guide—IMA 40.0
Generating a list of users
You can generate a list of all users for your corporate ID. The list shows each 
user’s username, name (the name they used in their personal profile), state 
(active or inactive), access level, and the date (and how many days since) the 
user last logged in.

1 In the Interconnect Functions window, click System Administration.

2 Under Reports, click Get User List.

3 From the UserStatus list, select whether you want to view active users, 
inactive users, or both.

4 From the Sort By list, select how you want the list to be sorted. (If you 
select Login Date, IMA sorts first by date—oldest to newest—and then by 
username.)

5 Click Get User List.
IMA displays a list of users for your Corporate ID. (If an entry in the user 
list does not contain the user’s name, the user has not completed their 
personal profile.)

6 When you are done with the list, click Return to System Administration.
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Creating or managing user autofill 
information

User autofill information customizes contact information for individual users.

1 In the Interconnect Functions window, click System Administration.

2 Under User Administration, click Get User Autofill Information.

3 Type the username of the user for whom you want to create autofill 
information.

4 Click Add/Modify User Autofill Information.
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5 You must fill in either the DRC or the DSGCON FAX NO field, but not both. 
Have IMA automatically fill in the other information by typing the contact 
information in any or all of the fields:

6 Click Add/Modify Autofill.

7 Click Return to System Administration.

In this field … Type …

CC Your CIC (carrier identification code)

IMPCON Implementation contact

IMPCON TEL NO Phone number for implementation contact

ALT IMPCON Alternate implementation contact

ALT IMPCON TEL NO Phone number for alternate implementation contact

DSGCON Design engineering contact

DRC Design routing code

DSGCON E-MAIL E-mail address for design engineering contact

DSGCON TEL NO Phone number for design engineering contact

DSGCON FAX NO Fax number for design engineering contact

DSGCON STREET Street address for design engineering contact

DSGCON FLOOR Floor or suite number for design engineering contact

DSGCON ROOM/MAIL STOP Room or mail stop for design engineering contact

DSGCON CITY City for design engineering contact

DSGCON STATE State for design engineering contact

DSGCON ZIP ZIP Code for design engineering contact
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4
Working with other CLECs

As a system administrator, you can add or remove agents who process LSRs or 
trouble reports on your behalf. When you add agents, you authorize them to 
use IMA, CEMR-MTG, or MTG. When you remove an agent, you can redirect the 
LSR notices originally submitted by that agent.

Adding or removing agent
1 In the Interconnect Functions window, click System Administration.

2 Under Account Administration, click Add/Remove Agent.

3 To add an agent, continue with the procedure directly below. To remove an 
agent, skip to “Removing an agent” on page 28.

Adding a new agent
1 In the Application field, select the application for which you want to add 

the agent.

2 In the New Agent ID field, type the corporate ID of the agent you want to 
add.

3 Click Add Agent.
A message at the top of the window indicates that the agent will be added 
for the corporate ID and application you specified. This becomes effective 
the next business day.

Note: You cannot add multiple relationships with the same agent. Your 
corporate ID and agent ID cannot be the same.
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Removing an agent

Important: Before you can remove an agent, you must first redirect 
the LSR notices for LSRs submitted by that agent—that is, 
you must specify who is to get those notices when the 
agent relationship expires. If you do not first redirect the 
notices, the agent will not be removed after the required 
eight day period.

If you haven’t already redirected the notices for the agent you want to 
remove, follow the guidelines in “Redirecting notices for LSRs submitted by 
expired agents” on page 28.

1 In the Application field, select the application for which you want to 
remove the agent.

2 Click Get Agent.

3 In the Agent IDs list, select (highlight) the agent you want to remove and 
click Remove Agent.
The agent relationship expires the next business day.

4 If IMA prompts you to redirect the notices for LSRs submitted by expired 
agents, follow the guidelines in the next section.

Redirecting notices for LSRs submitted by 
expired agents

If agents submit LSRs on behalf of your company, LSR notices are normally 
sent to those agents. Before you can remove an agent, you must specify 
where you want LSR notices to be sent so they’ll be redirected if the agent 
relationship expires after the agent has submitted an LSR.

Note: You can forward the notices to agents, but only the owner can 
work with LSRs submitted by former agents—that is, only the 
owner can view or open those LSRs or their status updates, 
submit supplements to the LSRs, or work with their jeopardies.
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1 In the Interconnect Functions window, click System Administration.

2 Under Account Administration, click Receive notifications for expired 
Agent requests.

3 For LSR notices, type the e-mail address and/or the fax number to which 
you want the notices sent.

4 For electronic notices, select the trading partner ID to whom you want the 
notices sent.

Note: Be sure to select a trading partner that uses the same release as 
the expired agent; otherwise, the trading partner you select 
won’t receive the notices.

5 Click Submit.

Generating a list of agents or owners
You can display a list of the agents currently working on your behalf or a list of 
other CLECs you are currently supporting.The list shows the beginning date of 
the agreement and—if the agreement has been terminated—the date it will 
expire.

1 In the Interconnect Functions window, click System Administration.
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2 In the IMA System Administration window, under Reports, click Get 
Agent/Owner List.

3 In the Application list, leave IMA selected unless you are a CEMR-MTG or 
MTG system administrator.

4 In the Relation field, select either Agent or Owner.

5 Click Get Agent/Owner List.
30 April 3, 2017
http://www.centurylink.com/wholesale/ima/gui/

index.html



CLEC System Administrator’s Guide—IMA 40.0 5—Managing clipboard access
Enabling system clipboard access
5
Managing clipboard access

You can configure a computer so that a user can copy and paste data between 
IMA and other applications, such as e-mail, that have system clipboard access. 
To configure a computer, you modify the java.policy file on that computer. 
(Even without modifying the java.policy file, your users can still copy and paste 
within IMA.)

Enabling system clipboard access
CenturyLink strongly recommends that only an IT system administrator 
complete this procedure.

Caution: Enabling system clipboard access may have adverse effects 
on the user’s system and could allow malfeasant code to 
share potentially sensitive or confidential clipboard 
information with external sources. CenturyLink advises 
against enabling system clipboard access and disclaims 
responsibility for any resulting adverse effects. User 
acknowledges that by enabling this access it is doing so at 
its own risk.

To modify your java.policy file

1 Close all applications on your system.
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2 Create a backup copy of the “java.policy” file from the folder C:\Program 
Files\Java\jre1.7.0_xx\lib\security (where xx is either 00 or 51. If you have 
folders for both jre1.6.0_30 and jre1.7.0_51, use the jre1.7.0_51folder.).
To backup the file, highlight it, select Edit > Copy, then select Edit > 
Paste

3 Execute the Java Policy Tool file (policytool.exe) by double-clicking on it 
from the following folder: Program Files\Java\jre1.7.0_xx\bin (where xx is 
either 00 or 51. If you have folders for both jre1.6.0_30 and jre1.7.0_51, 
use the jre1.7.0_51 folder.).

Tip: Depending on your Windows folder options configuration, the may 
appear with just ‘policytool’ as the file name.
32April 3, 2017
http://www.centurylink.com/wholesale/ima/gui/index.html



CLEC System Administrator’s Guide—IMA 40.0 5—Managing clipboard access
Enabling system clipboard access
4 If an error dialog appears that starts with “Could not find policy file …”, click 
OK.

5 To open the “java.policy” file, click File > Open. Remember the file is 
located in C:\Program Files\Java\jre1.7.0_xx\lib\security (where xx is 
either 00 or 51. If you have folders for both jre1.6.0_30 and jre1.7.0_51, 
use the jre1.7.0_51 folder.).

6 In the Policy Tool window, click Add Policy Entry.
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7 In the Policy Entry window, click Add Permission.

8 From the Permission list, select AWTPermission.

9 From the Target Name list, select accessClipboard.

10 Click OK.

“permission java.awt.AWTPermission ‘accessClipboard’” appears in Policy 
Entry window.

11 Click Done in the Policy Entry window.
A new “CodeBase<ALL>” entry appears in the Policy Tool window.
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12 Save the file. (Click File > Save.)

13 Click OK.

14 Select File > Exit.

Disabling system clipboard access
The following steps explain how to reverse the above procedure to disable the 
System Clipboard access.

1 Execute the Java Policy Tool file (policytool.exe) by double-clicking on it 
from the following folder: Program Files\Java\jre1.7.0_xx\bin (where xx is 
either 00 or 51. If you have folders for both jre1.6.0_30 and jre1.7.0_51, 
use the jre1.7.0_51 folder.).

2 Select File > Open to open the “java.policy” file in the folder Program 
Files\Java\jre1.7.0_xx\lib\security (where xx is either 00 or 51. If you have 
folders for both jre1.6.0_30 and jre1.7.0_51, use the jre1.7.0_51 folder.).
The path and filename appear in the Policy File text field and the policy 
entries appear in the window.

3 Highlight the appropriate policy entry.
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Note: The “appropriate” policy entry is difficult to determine by just 
looking at the list. Always view the contents of the policy entry 
(steps 3–4) to ensure correctness.

4 Select Edit Policy Entry button to view the contents of the highlighted 
policy entry to confirm you have the right entry.
The Policy Entry window appears, showing the “accessClipboard” 
permission as the correct entry.

Note: If the line of text ends with anything other than 
“accessClipboard”, you have chosen the wrong policy entry and 
must choose a different policy entry (return to step 3).

5 Click Cancel to exit the Policy Entry window.
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6 When you’ve found the right entry, highlight it and click Remove Policy 
Entry.

7 To remove the policy entry, click OK.

8 Save the file. (Click File > Save.)

9 Click File > Exit.

Troubleshooting tips
If you do not achieve the correct outcome for either of these procedures, 
please work through the steps below in chronological order.

1 You may need to exit from the browser and restart IMA before changes 
take effect.

2 Retry the procedure to make sure you have completed every step.

3 Reinstate your backup copy of the “java.policy” file, create a new backup of 
it, and retry the procedure.

4 Have your system administrator contact the CenturyLink IT Wholesale 
Systems Help Desk (888-796-9102, option 2) to see whether further 
assistance is available.

Further assistance
For general information about the java policy file, go to
http://java.sun.com/docs/books/tutorial/security/tour1/step2.html

If you’re a system administrator and need additional help, call the CenturyLink 
IT Wholesale Systems Help Desk (888-796-9102, option 2).
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As needed

These procedures don’t fall naturally into the normal sequence of operational 
events. The tasks that you will use occasionally are

• modifying your personal profile

• changing your password

Modifying your personal profile
1 In the Interconnect Functions window click User Administration.

2 Click in each field and type the appropriate information. All fields are 
required except
• E-mail Address or Fax (At least one of these must be filled in.)
• Floor
• Room/Mail Stop

3 Click Update Database.
IMA displays a message that the database has been updated.

4 Click Return to Main Menu.
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Changing your password
For security reasons, you should change your password often.

1 In the Interconnect Functions window, click Set Password.

2 Do the following:

3 Click Set Password.
IMA changes your password.

4 Click Return to Main Menu.

In this field … Type …

Old Password Your current password

New Password Your new password (6–8 characters, at least one of which is 
a number or special character)

Re-Type New Password
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