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1

Getting started

This guide provides
• basic information about Interconnect Mediated Access (IMA)
• software and hardware requirements
• instructions for

• configuring Internet Explorer
• modifying the java.policy file
• Internet access to IMA

This guide is intended for employees of the ISC (Interconnect Service Center), 
IWSC (Interconnect West Service Center), the LOC (Listing Operation Center), 
and Competitive Local Exchange Carriers (CLECs).

This guide assumes you have a background in telecommunications local 
service.

IMA is available for use by CLECS in the legacy Qwest territories within the 
former 14-state Qwest region.

CenturyLink SYADs
CenturyLink™ system administrators create IMA accounts for all CLECs, 
including establishing the first CLEC system administrator and maintaining 
user profiles.

CLECs
CLECs interact with IMA on two levels:

• administrators create and manage all CLEC user accounts
• users manage all service requests through IMA
4April 3, 2017
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Connection Guide—IMA 40.0 1—Getting started
System security
IMA allows CLECs access to local service elements of the CenturyLink network 
and electronic access to its legacy operations support systems (OSS).

CLECs use IMA to create local service requests (LSRs) and submit them to 
CenturyLink for processing. LSRs contain the information CenturyLink needs to 
create service orders for the CLECs.

System security
IMA provides a secure environment for its users.

IMA provides an additional level of security by letting the CLEC system 
administrators decide the access rights users will need—administrator 
privileges or user privileges. Access rights define specific privileges users have 
to operate within IMA. If a user performs the tasks of both an administrator 
and a user, this user requires two IMA usernames and passwords, one as a 
user and one as an administrator.

An administrator can inactivate a user when necessary, preventing the user 
from accessing IMA and data stored in any of the databases. For more 
information on CLEC system administrative privileges, see the CLEC System 
Administrator’s Guide (http://www.centurylink.com/wholesale/ima/gui/
index.html).

IMA hours (Mountain Time)

System security Description and access

Username and password IMA usernames and passwords for CLEC system 
administrators are obtained from a CenturyLink system 
administrator. CLEC system administrators must receive 
these before they can access IMA.

CLEC system administrators give CLEC users their 
username and password. To ensure security, new users 
should change their individual password the first time they 
log in to IMA. (See “Changing your password” on page 21.)

You can change your password at any time. (System 
administrators can also reset passwords.)

User PIN and Corporate ID PINs and IDs are obtained from a CenturyLink Wholesale 
Markets service manager. Only users who have these 
credentials can enter the IMA secure environment and 
access its data, preventing unauthorized persons from 
gaining access to protected information.

Monday–Friday 6 a.m. to midnight

Saturday 6 a.m. to 9 p.m.

Sunday 10 a.m. to 7 p.m.
5April 3, 2017
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Additional resources

Connection Guide—IMA 40.0
Additional resources

Web sites
IMA Access

https://ima.centurylink.com/ima

Products and Services

http://www.centurylink.com/wholesale/pcat/index.html

CenturyLink E-Business—Digital Certificate Procedures

http://ecom.centurylink.com

Wholesale Customer Contacts business procedure

http://www.centurylink.com/wholesale/clecs/escalations.html

Wholesale Resources—IMA

http://www.centurylink.com/wholesale/ima/index.html

Documents
In addition to this document, CenturyLink provides four other guides to help 
you use IMA.

The first three guides are available at
http://www.centurylink.com/wholesale/ima/gui/index.html

• CLEC System Administrator’s Guide—guidelines for managing CLEC users’
accounts

• Facility-Based Directory Listings Guide—guidelines for submitting orders
for facility-based directory listings

• IMA User’s Guide—guidelines for preparing, submitting, and following up
on LSRs

The fourth guide is available at
http://www.centurylink.com/wholesale/training/coursecatalog.html:

• Loop Qualification and Raw Loop Data CLEC Job Aid—guidelines for
retrieving raw loop data and for checking whether a loop qualifies (for
CenturyLink HSI/Broadband Service or for unbundled ADSL service)
6April 3, 2017
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2
Requirements

This chapter describes hardware and software requirements for IMA. If non-
IMA applications are running concurrently with IMA, these requirements may 
need to be increased.

Note: When a new version of IMA is installed, you must log out of IMA 
and log back in to continue working.

Software requirements

Important: CenturyLink supports and certifies Windows 7 as the 
operating system for IMA. CenturyLink recommends you to 
use Internet Explorer 10.0/11.0 as your browser when 
running Windows 7. IMA may function using different 
browsers and Windows operating systems, however, 
CenturyLink will not be responsible for any problems 
encountered when using operating systems other than 
Windows 7.

• Microsoft Windows 7

• Internet Explorer 10.0/11.0 (recommended)

• HTML5 compliant browsers such as Firefox, Safari, and Chrome have been
tested with the Java applet. These browsers will require plugins to support
Java applets – see https://java.com/en/download/help/
enable_browser.xml.

• Java Runtime Environment 1.7_u52 thru 1.8_u51 for Internet Explorer.
However, CenturyLink recommends that Internet Explorer users upgrade to
at least Java Runtime Environment 1.8.

Hardware requirements (minimum)
• 1 gigahertz (GHz) or faster 32-bit (x86) or 64-bit (x64) processor

• 1 gigabyte(GB) RAM (32-bit) or 2GB RAM (64-bit)

• 16 GB available hard disk space(32-bit) or 20 GB(64-bit)
7April 3, 2017
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Java Desktop Runtime Environment for IMA
• DirectX 9 graphics device with WDDM 1.0 or higher driver

• LAN connection to CenturyLink

• 200 MB free disk space (after all software installation and Windows virtual
memory file allocation)

Additional memory (RAM) and a faster network connection and CPU may 
improve performance of IMA.

Java Desktop Runtime Environment for IMA
IMA is certified for Java Runtime Environment (JRE) 1.8.0_51 (1.8 u51). 
Please contact your desktop support if you need the Java RE for your 
desktop.(Backward compatibility is provided for JRE  1.7.0_52 (1.7 u52).

The Java Desktop Runtime Environment (JRE) can be found at

http://java.com/en

If the Java Desktop JRE has not already been installed, a Java Runtime 
Environment Not Installed popup window appears in IMA GUI. This appears 
only when PreOrder/Order/PostOrder is launched for the first time and the 
Java Desktop Runtime Environment has not been installed.

Note: It might be possible for an unsupported browser to run the 
PreOrder/Order/PostOrder GUI after the Java Runtime 
Environment has been installed. If you encounter problems, 
however, CenturyLink first recommends that you install IE 10 or 
IE 11 browser.
8April 3, 2017
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Connecting to IMA

If you are accessing IMA over the Internet, several factors external to 
CenturyLink (such as your Internet service provider—your ISP—and Internet 
traffic) may impact response time.

If you’re accessing IMA using a digital certificate, use this URL: https://
ima.centurylink.com/ima. (CenturyLink recommends that you bookmark this 
URL.)

Logging in to IMA for the first time
The Interconnect Login window ensures that only authorized users access 
IMA. To log in, you need your corporate ID, username, and password. (You can 
get this information from your system administrator.) 

See “System security” on page 5.

1 In the Interconnect Login window, type your corporate ID, username, 
and password. (These fields are case-sensitive.)

2 Click Login.
The first time you log in to IMA, your password is the same as your 
username. As soon as you create your personal profile, you should change 
your password. (See page 21.)
9April 3, 2017
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3—Connecting to IMA
Creating your personal profile

Connection Guide—IMA 40.0
Creating your personal profile
The first time you log in to IMA, you must fill in your personal profile before 
you can go on to other tasks. Your personal profile contains information that 
CenturyLink uses to contact you.

Tip: Administrators—you might want create a joint e-mail account and 
phone number so that all users have access to this e-mail or phone 
number in case of absence, emergency, or work flow. This group 
e-mail and phone number can then be entered in the individual
user’s profile.

1 Fill in the fields. (Floor and Room/Mail Stop are optional.)

a For your telephone and fax numbers, use the format 555-555-5555.

b Fill in your e-mail address, fax number, or both to indicate how you 
want to receive system notifications.

2 Click Update Database. (If you click Logout, your profile won’t be saved 
and you’ll still need to create your personal profile next time you log in.)

3 Click Return to Main Menu.
The Interconnect Functions window appears. Depending on your access 
level, you may see fewer options.
10April 3, 2017
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Modifying your personal profile
Important: Be sure to use buttons within IMA. Don’t use the browser’s 
buttons (e.g., Back) or you may get an error.

Modifying your personal profile
After you have created and saved your personal profile, you can modify it 
further as needed.

1 In the Interconnect Functions window, click User Administration.

2 Click in each field to be modified, and change the information. (Remember 
to use the format 555-555-5555 for the telephone and fax numbers.)

3 Click Update Database.

4 Click Return to Main Menu.

Changing your password
For security reasons, you should change your password often.
11April 3, 2017
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Changing your password
1 In the Interconnect Functions window, click Set Password.

2 Do the following:

3 Click Set Password.
IMA changes your password.

4 Click Return to Main Menu.

In this field … Type …

Old Password Your current password

New Password Your new password (6–8 characters, at least one of which is 
a number or special character)

Re-Type New Password
12April 3, 2017
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E-business Internet connection

CenturyLink E-business digital certificates (or digital IDs) are issued for each 
of your employees. They are required for each personal computer used to 
access CenturyLink systems via the Internet.

E-business digital certificate registration is a one-time process and must be
renewed every five years.

You must first request a digital certificate before starting the registration 
process.

Requesting a digital certificate
The CenturyLink E-Commerce group obtains the VeriSign and legacy Qwest 
cobranded digital certificates needed to access IMA via the Internet.

The digital certificate process is administered by the CenturyLink WSSA 
(Wholesale Systems Security Administration) group. This group has 
responsibility over these certificates for end users, including revocation of a 
certificate and updating user information.

To request a digital certificate

1 Contact your CenturyLink service manager at:
http://www.centurylink.com/wholesale/clecs/accountmanagers.html

Note: You may also go to the Wholesale Systems Web site at
 http://www.centurylink.com/wholesale/systems/
generalinfo.html for request information and forms.

2 Fill out the digital certificate request form.

3 E-mail the completed form to your CenturyLink service manager.
The CenturyLink service manager verifies that the information is complete 
and correct and then forwards your request to WSSA. The WSSA sends 
your information to ECOM to assign the certificate and PIN information.

Important: All digital certificate requests must go through a 
CenturyLink service manager. Under no circumstances 
should you e-mail your request directly to the CenturyLink 
Wholesale Systems Security Administration group. Your 
request will not be processed.
13April 3, 2017
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Downloading your digital certificate
Once your request is processed, the information is updated in the LDAP server 
and an e-mail reply is sent to you. Please allow a minimum of 48 hours to 
process and update security databases.

The e-mail contains the following information you must have before registering 
your digital certificate:

• digital certificate number

• PIN

• instructions for their use

Once you’ve registered your digital certificate, you must have the following 
before you can access IMA:

• your company’s corporate ID

• username

• password

Downloading your digital certificate
To begin the downloading process

1 Go to the CenturyLink Online Service Center Web site at 
(http://www.centurylinkapps.com/wholesale/cert/index.html).

2 Select Begin Digital Certificate Download Process.
14April 3, 2017
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Downloading your digital certificate
Important: Digital certificates must be downloaded within 30 days of 
receipt. Digital certificates not downloaded within this time 
are removed from the system. If your digital certificate has 
been removed, you must request a new one.

3 Fill in the User ID and PIN fields and click Accept.

Note: The client certificate is a personal certificate that identifies an 
individual CLEC user via a 9 character ID stored in their 
CenturyLink /Legacy Qwest issued client Public / Private Keys. 
This client certificate is requested via CenturyLink / Legacy 
Qwest form and the certificate key Pair is downloaded into the 
browser on your local machine to encrypt data that is 
transmitted from you, the CLEC user to CenturyLink. (Note: 
These certificates are still being issued by the Qwest certification 
authority (CA)).

This certificate is stored only on the workstation and 
browser for that you downloaded it into. Multiple users’ 
client certificates may be stored on a single workstation. 
However, if another workstation or a different browser version is 
to be used by the same user, then either the Public / Private Key 
pair must be re-downloaded to the new browser version / 
workstation or the certificate must be exported from the existing 
location and imported into the new browser/workstation. For 
this, you must use the Windows certificate export tools and 
export the client certificate (look for the 9 character user ID) to a 
USB drive/CD and then on the new workstation/browser use 
certificate import tools to download the same files from the USB 
Drive/CD.
15April 3, 2017
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Verifying the installed certificate
4 Click Yes if you receive an ActiveX Control warning.

5 Click Yes at the security warning to proceed with installation.

When the client digital certificate is fully loaded on the workstation, the 
registration process is complete.

Verifying the installed certificate
1 Choose Tools > Internet Options in your Internet Explorer browser.

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Verifying the installed certificate
2 On the Content tab, choose Certificates.

3 Double click on the certificate’s name.
17April 3, 2017
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Modifying the java.policy file
4 View the General tab.

5 View the Certification Path tab.

Modifying the java.policy file

Important: CenturyLink highly recommends that you create a backup 
copy of the java.policy file.

1 Using Windows Explorer, access the java.policy file from the folder 
C:\ProgramFiles(x86)\Java\jre1.7.0_51\lib\security for a 32 bit Internet 
explorer or C:\ProgramFiles\Java\jre1.6.0_xx\lib\security for a 64 bit 
Internet Explorer

2 Select the java.policy file.
18April 3, 2017
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Modifying the java.policy file
3 Select Edit > Copy, then select Edit > Paste.
A copy of the java.policy file appears in this same folder.

4 Using WordPad, open the java.policy file.

5 Edit the java.policy file by adding the following 3 lines:
• permission java.util.PropertyPermission "javax.net.ssl.*", "read,write";
• permission java.util.PropertyPermission "user.home", "read";
• permission java.lang.RuntimePermission  "setFactory";
Insert these lines at the bottom of the file just above the }; symbol.
19April 3, 2017
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Importing your digital certificate to Internet Explorer
Tip: If you’re reading these guidelines in Adobe Acrobat, you can use 
the Select Text tool to select the lines of text, copy them, and 
paste them into the java.policy file. Copy and paste one line of text 
at a time eliminating the leading bullet.

6 Save and close the java.policy file.

If you are unable to access the IMA PreOrder/Order/PostOrder functions after 
completing the above procedure, do one of the following:

• If you do not receive an error message, close all active windows and
programs and restart your computer.

• If one of the following error messages displays, follow the instructions and
try accessing IMA PreOrder/Order/PostOrder again:

If this error message displays, check the java.policy file and make sure the 3 
new additional lines you entered are accurate and placed correctly.

If this error message displays, check to make sure the certificate password 
and name are correct. The password is one you previously entered for the 
certificate or qwest1. The certificate name in your UserID folder must be 
QwestIMACertificate.p12.

Note: For digital certificate assistance, call the CenturyLink Wholesale 
Systems Help Desk (888-796-9102, option 2).

Importing your digital certificate to Internet 
Explorer

This section is for current and new Internet Explorer users and explains how to 
“move” your digital certificate.

All requirements for modifying the java.policy file must be completed before 
continuing.

1 Open Internet Explorer.
20April 3, 2017
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Importing your digital certificate to Internet Explorer
2 From the Tools menu, select Internet Options.

3 Click the Content tab.

4 Click Certificates.
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Importing your digital certificate to Internet Explorer
5 Click Import to activate the Certificate Wizard.

6 Click Next.

7 Type the URL or select Browse to locate your certificate. Your certificate 
should be located at C:\Documents and Settings under your specific 
UserID and the file name of the certificate should be 
QwestIMACertificate.p12.
22April 3, 2017
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Importing your digital certificate to Internet Explorer
8 Click Next.

9 In the Password field, type qwest1. This password is case-sensitive.

10 Click Next.
23April 3, 2017
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Importing your digital certificate to Internet Explorer
11 Leave the settings at their default positions and click Next.

12 Click Finish.

The name of the certificate appears in the Certificates list box along with 
a confirmation message.

13 Click OK and close all active windows.
24April 3, 2017
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